Minimum Android version for the app is 6.0 but as there are differences in the implementations in different phone models we recommend our customers to test the devices. After the official SW release is available we will also release a list of tested phones.